summaryrefslogtreecommitdiff
path: root/recordmydesktop/src/Makefile.am
diff options
context:
space:
mode:
authoriovar <iovar@f606c939-3180-4ac9-a4b8-4b8779d57d0a>2006-11-08 16:26:44 +0000
committeriovar <iovar@f606c939-3180-4ac9-a4b8-4b8779d57d0a>2006-11-08 16:26:44 +0000
commitad5b05712d9ed8650fcc145373ac878f8e6b8829 (patch)
tree96284e14aec9e30f72e9d2fe3b486cf1c254b225 /recordmydesktop/src/Makefile.am
parentfd4a7480e74008c0e654ad9bf790a8fa6625e661 (diff)
Replaced all files with the ones in the rMD-exp module.
(this should have been a branch not a module, but it's too late now. rMD-exp module will be purged but if anyone's interested on the not-so descriptive commit logs, they'll be on the attic. This is the start of the 0.3 branch. Files will will be tagged as v0_3_0 in a new branch before final release. Snapshot prior to this release has tagged as v0_2_7 in a new branch. All releases will be tagged and branched from now on. git-svn-id: https://recordmydesktop.svn.sourceforge.net/svnroot/recordmydesktop/trunk@153 f606c939-3180-4ac9-a4b8-4b8779d57d0a
Diffstat (limited to 'recordmydesktop/src/Makefile.am')
-rw-r--r--recordmydesktop/src/Makefile.am14
1 files changed, 9 insertions, 5 deletions
diff --git a/recordmydesktop/src/Makefile.am b/recordmydesktop/src/Makefile.am
index e56b856..d5fa847 100644
--- a/recordmydesktop/src/Makefile.am
+++ b/recordmydesktop/src/Makefile.am
@@ -3,7 +3,6 @@ bin_PROGRAMS = recordmydesktop
recordmydesktop_SOURCES= recordmydesktop.c\
- zpixmaptobmp.c\
getzpixmap.c\
parseargs.c\
rectinsert.c\
@@ -20,9 +19,14 @@ recordmydesktop_SOURCES= recordmydesktop.c\
opendev.c\
capture_sound.c\
encode_sound_buffer.c\
- init_encoder.c
+ init_encoder.c\
+ cache_frame.c\
+ cache_audio.c\
+ rmd_cache.c\
+ load_cache.c\
+ wm_check.c
-INCLUDES= $(all_includes) -I../include -I$x_includes
-
-recordmydesktop_LDFLAGS = -D_THREAD_SAFE -pthread -Wall
+INCLUDES= $(all_includes) -I../include
+recordmydesktop_LDFLAGS = @X_LIBS@ @X_EXTRA_LIBS@ @X_PRE_LIBS@
+recordmydesktop_CFLAGS = -D_THREAD_SAFE -pthread -Wall
© All Rights Reserved