summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorVito Caputo <vcaputo@pengaru.com>2021-08-23 15:26:20 -0700
committerVito Caputo <vcaputo@pengaru.com>2021-08-24 00:48:43 -0700
commitb53cc8e61a27f948df5f11da07c7c395ebae1dd1 (patch)
treec407bb502cf613dba971fba430ed999884bcf13b /src/Makefile.am
parenteaaa33bcf846da64096c0ba595e0523eafa04206 (diff)
upstream: tie into build system
includes some miscellany to make compiler happy
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ccccf37..92f89b8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,3 +1,4 @@
+SUBDIRS = upstream
bin_PROGRAMS = jio
jio_SOURCES = \
bootid.c \
@@ -24,4 +25,4 @@ jio_SOURCES = \
report-usage.h
jio_CPPFLAGS = -I@top_srcdir@/thunk_h -I@top_srcdir@/libiou/src
-jio_LDADD = @top_builddir@/libiou/src/libiou.a
+jio_LDADD = @top_builddir@/libiou/src/libiou.a @top_builddir@/src/upstream/libupstream.a
© All Rights Reserved