summaryrefslogtreecommitdiff
path: root/src/modules/stars/Makefile.am
diff options
context:
space:
mode:
authorPhilip J Freeman <elektron@halo.nu>2019-12-16 16:15:27 -0800
committerPhilip J Freeman <elektron@halo.nu>2019-12-30 14:02:32 -0800
commitebaacbbb4af1e4445c015f7133b337b698185ba7 (patch)
tree6d579b008be452ee83dd9908070aa698fa8c071a /src/modules/stars/Makefile.am
parent036f737f7201cb9f2ae9502088773a066f168303 (diff)
stars: fix bugs, big refactor for resizing
- use a context not globals - use floats and a "unit cube" to simulate the starfield
Diffstat (limited to 'src/modules/stars/Makefile.am')
-rw-r--r--src/modules/stars/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/modules/stars/Makefile.am b/src/modules/stars/Makefile.am
index e72891e..20ee80e 100644
--- a/src/modules/stars/Makefile.am
+++ b/src/modules/stars/Makefile.am
@@ -1,3 +1,3 @@
noinst_LIBRARIES = libstars.a
-libstars_a_SOURCES = draw.h stars.c starslib.c starslib.h
+libstars_a_SOURCES = draw.h stars.c
libstars_a_CPPFLAGS = -I@top_srcdir@/src
© All Rights Reserved