summaryrefslogtreecommitdiff
path: root/src/libs/sig/Makefile.am
diff options
context:
space:
mode:
authorVito Caputo <vcaputo@pengaru.com>2020-02-03 16:31:40 -0800
committerVito Caputo <vcaputo@pengaru.com>2020-02-03 16:40:58 -0800
commit835be1c9e05f098885f628ecb43d9f851d468fdf (patch)
tree0035351a6b369bc36a670712668fa125f6eac876 /src/libs/sig/Makefile.am
parent56ccd8fe1c195b7b204aef430b75b67e37481ef7 (diff)
libs/sig: add sig_ops_div
Included a little hack to defend against divide by zero, seems reasonable given the intended use cases.
Diffstat (limited to 'src/libs/sig/Makefile.am')
-rw-r--r--src/libs/sig/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/libs/sig/Makefile.am b/src/libs/sig/Makefile.am
index 55eccd0..7c13a16 100644
--- a/src/libs/sig/Makefile.am
+++ b/src/libs/sig/Makefile.am
@@ -1,3 +1,3 @@
noinst_LIBRARIES = libsig.a
-libsig_a_SOURCES = ops_abs.c ops_add.c ops_ceil.c ops_clamp.c ops_const.c ops_expand.c ops_floor.c ops_inv.c ops_lerp.c ops_max.c ops_min.c ops_mult.c ops_pow.c ops_rand.c ops_round.c ops_scale.c ops_sin.c ops_sub.c sig.c sig.h
+libsig_a_SOURCES = ops_abs.c ops_add.c ops_ceil.c ops_clamp.c ops_const.c ops_div.c ops_expand.c ops_floor.c ops_inv.c ops_lerp.c ops_max.c ops_min.c ops_mult.c ops_pow.c ops_rand.c ops_round.c ops_scale.c ops_sin.c ops_sub.c sig.c sig.h
libsig_a_CPPFLAGS = -I@top_srcdir@/src
© All Rights Reserved