summaryrefslogtreecommitdiff
path: root/src/libs/sig/Makefile.am
diff options
context:
space:
mode:
authorVito Caputo <vcaputo@pengaru.com>2020-02-03 14:28:51 -0800
committerVito Caputo <vcaputo@pengaru.com>2020-02-03 14:31:20 -0800
commit54f6812ecb6469f7c3008ee0246a20f6d8cc1c46 (patch)
tree1ba96c881d058874ff2f99ea7815b56289ec4f1c /src/libs/sig/Makefile.am
parent53ff16348973deef1295e123b20a218eb6b7e339 (diff)
libs/sig: add ops_{abs,ceil,floor,pow,round}
Added a simple test exercising pow and round
Diffstat (limited to 'src/libs/sig/Makefile.am')
-rw-r--r--src/libs/sig/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/libs/sig/Makefile.am b/src/libs/sig/Makefile.am
index 55032b4..de96772 100644
--- a/src/libs/sig/Makefile.am
+++ b/src/libs/sig/Makefile.am
@@ -1,3 +1,3 @@
noinst_LIBRARIES = libsig.a
-libsig_a_SOURCES = ops_const.c ops_lerp.c ops_mult.c ops_rand.c ops_sin.c sig.c sig.h
+libsig_a_SOURCES = ops_abs.c ops_ceil.c ops_const.c ops_floor.c ops_lerp.c ops_mult.c ops_pow.c ops_rand.c ops_round.c ops_sin.c sig.c sig.h
libsig_a_CPPFLAGS = -I@top_srcdir@/src
© All Rights Reserved