summaryrefslogtreecommitdiff
path: root/src/libs/sig/Makefile.am
diff options
context:
space:
mode:
authorVito Caputo <vcaputo@pengaru.com>2020-02-03 16:52:25 -0800
committerVito Caputo <vcaputo@pengaru.com>2020-02-03 16:52:25 -0800
commit4e6e9a0b2a3d38900764ddabb1ad20830aa4b655 (patch)
tree0bb2128e19abc69cc78feba91d5593a5227a33f7 /src/libs/sig/Makefile.am
parent6cff7d0993de7d059c52ce737dca398d380dec88 (diff)
libs/sig: add sig_ops_inv
map 0-1 inputs to their inverse 1-0
Diffstat (limited to 'src/libs/sig/Makefile.am')
-rw-r--r--src/libs/sig/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/libs/sig/Makefile.am b/src/libs/sig/Makefile.am
index 8ce9366..7e2537c 100644
--- a/src/libs/sig/Makefile.am
+++ b/src/libs/sig/Makefile.am
@@ -1,3 +1,3 @@
noinst_LIBRARIES = libsig.a
-libsig_a_SOURCES = ops_abs.c ops_add.c ops_ceil.c ops_clamp.c ops_const.c ops_div.c ops_expand.c ops_floor.c ops_lerp.c ops_max.c ops_min.c ops_mult.c ops_neg.c ops_pow.c ops_rand.c ops_round.c ops_scale.c ops_sin.c ops_sub.c sig.c sig.h
+libsig_a_SOURCES = ops_abs.c ops_add.c ops_ceil.c ops_clamp.c ops_const.c ops_div.c ops_expand.c ops_floor.c ops_inv.c ops_lerp.c ops_max.c ops_min.c ops_mult.c ops_neg.c ops_pow.c ops_rand.c ops_round.c ops_scale.c ops_sin.c ops_sub.c sig.c sig.h
libsig_a_CPPFLAGS = -I@top_srcdir@/src
© All Rights Reserved