summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorVito Caputo <vcaputo@gnugeneration.com>2017-02-08 19:49:00 -0800
committerVito Caputo <vcaputo@gnugeneration.com>2017-02-12 05:03:06 -0800
commitd781f66c8eaa07a0c3d0bfe5afe124f717edba9e (patch)
tree54d4a5f2983695ffe4d4eca6199d51cdff3e3e68 /src/Makefile.am
parent59b3a2c6b4b121445eba1cb6fe925326edc42c39 (diff)
julia: add a morphing Julia set renderer
This is unoptimized, with a palette slapped together in vim, but still pretty neat!
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b72d41c..928b8d7 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,5 +1,5 @@
SUBDIRS = modules
bin_PROGRAMS = rototiller
rototiller_SOURCES = drmsetup.c drmsetup.h fb.c fb.h fps.c fps.h rototiller.c rototiller.h util.c util.h
-rototiller_LDADD = @ROTOTILLER_LIBS@ -lm modules/plasma/libplasma.a modules/ray/libray.a modules/roto/libroto.a modules/sparkler/libsparkler.a modules/stars/libstars.a
+rototiller_LDADD = @ROTOTILLER_LIBS@ -lm modules/julia/libjulia.a modules/plasma/libplasma.a modules/ray/libray.a modules/roto/libroto.a modules/sparkler/libsparkler.a modules/stars/libstars.a
rototiller_CPPFLAGS = @ROTOTILLER_CFLAGS@
© All Rights Reserved