summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6fa77c5..7942950 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,5 +1,10 @@
SUBDIRS = libvmon
-bin_PROGRAMS = vwm
-vwm_SOURCES = clickety.c composite.c context.c desktop.c key.c launch.c logo.c overlays.c screen.c vwm.c window.c xevent.c xserver.c xwindow.c clickety.h composite.h context.h desktop.h key.h launch.h list.h logo.h overlays.h screen.h util.h vwm.h window.h xevent.h xserver.h xwindow.h colors.def launchers.def
+bin_PROGRAMS = vwm vmon
+
+vwm_SOURCES = clickety.c composite.c context.c desktop.c key.c launch.c logo.c overlays.c screen.c vwm.c window.c xevent.c xserver.c xwindow.c clickety.h composite.h context.h desktop.h key.h launch.h list.h logo.h overlay.h screen.h util.h vwm.h window.h xevent.h xserver.h xwindow.h colors.def launchers.def
vwm_LDADD = @VWM_LIBS@ libvmon/libvmon.a
vwm_CPPFLAGS = @VWM_CFLAGS@
+
+vmon_SOURCES = vmon.c overlays.c xserver.c overlays.h xserver.h
+vmon_LDADD= @VMON_LIBS@ libvmon/libvmon.a
+vmon_CPPFLAGS = @VMON_CFLAGS@
© All Rights Reserved